News

Zenpage 1.0.1 is not compatible with Zenphoto 1.2.3

    Zenphoto 1.2.3 requires the Zenpage svn version. Alternatively you can wait a few days until Zenpage 1.1 will be released. Due to time constraints this is a little delayed.

    For questions and comments please use the forum or discuss on the social networks.