zenphoto forums » Installation Support

php display errors

(4 posts)
  1. Mitter

    Apprentice
    Joined: Jan '17
    Posts: 2

    I have a php display errors,

    PHP error messages may appear on the website (the system told me during the installation).

    Does anybody know how and where i can change the settings? Solution?

    Posted 2 months ago #
  2. Zenphoto development team
    acrylian

    Zenphoto team
    Joined: Jul '07
    Posts: 16,708

    That's a server setting actually. You can disable that via htaccess, php code or probably easier somewhere on your host's webspace backend. On a proper server it should actually be off by default.

    Don't forget to read the Forum rules and usage resources
    Posted 2 months ago #
  3. Mitter

    Apprentice
    Joined: Jan '17
    Posts: 2

    Thanks,
    as the error message arrived during installation, it is not off.

    Found something:

    file "php.ini"

    Command in it "display_errors = Off;"

    I guess this "php.ini" must be uploaded into the folder in which the gallery is, right?

    Posted 2 months ago #
  4. Zenphoto development team
    acrylian

    Zenphoto team
    Joined: Jul '07
    Posts: 16,708

    Yes, the php.ini and that command would be correct. It sadly depends on how your host has setup your webspace. Some allow php.ini files for such settings even specific for directories, other need it via htaccess (or both). Others may not allow it at all or only via their backend. You host probably has some FAQ about that.

    Don't forget to read the Forum rules and usage resources
    Posted 2 months ago #

RSS feed for this topic

Reply

You must log in to post.