zenphoto forums » General Zenphoto Discussion

is there an official respsoniv design for zehnphot?

(7 posts)

No tags yet.

  1. railgun

    Apprentice
    Joined: Apr '17
    Posts: 3

    hello guys,

    i am seraching for the moment for a cms for my new website, i tried difrent ones, and i like the admin menu of this cms,

    but it's hard for em to find a theme for this, i found one, but this is actually not suported (zpBootstrap) and have some bugs.

    so is there a Theme out there that is actually suported and has a responsiv design? i didnt found one so i just ask here.

    Posted 2 months ago #
  2. Zenphoto development team
    acrylian

    Zenphoto team
    Joined: Jul '07
    Posts: 16,769

    Sorry, at the moment there is only the zpmobile theme that is responsive and official.

    Don't forget to read the Forum rules and usage resources
    Posted 2 months ago #
  3. railgun

    Apprentice
    Joined: Apr '17
    Posts: 3

    thats bad to hear, do you and the other developers of zenphoto have a plan to do this?
    is it possible to help you with a donation, testing or something els to work on a main theme for this?

    the mobile style ist not a real theme for me do make a website that shows on a normal screen very well.

    Posted 2 months ago #
  4. Zenphoto development team
    acrylian

    Zenphoto team
    Joined: Jul '07
    Posts: 16,769

    We will for sure include a responsive theme in the next major release (no release date yet, sorry…).

    If you need this right now or the near future I can only recommend to use one of the existing third party themes. There are several responsive ones like zpBase, zpBootstrap or the Paradigm theme. Non official does not mean bad ;-)

    Don't forget to read the Forum rules and usage resources
    Posted 2 months ago #
  5. vincent3569

    Contributor
    Joined: Nov '08
    Posts: 860

    hi

    @railgun : I don't have a lot of time to work on my theme, but it works well and I cant' figure where are issues with slideshow.
    you can see it in action with latest release of zenphoto (1.4.14) and latest release of my theme (zpBootstap 1.4.6) : http://bootstrap.vincentbourganel.fr/

    if you have any problem, let me know the steps to reproduce it.

    Posted 2 months ago #
  6. Zenphoto development team
    acrylian

    Zenphoto team
    Joined: Jul '07
    Posts: 16,769

    Thanks for joining, Vincent. It would maybe help if your GitHub account had the latest version. Then we could at least join in occasionally - despite our frequent lack of time as well - and report bugs better.

    Don't forget to read the Forum rules and usage resources
    Posted 2 months ago #
  7. railgun

    Apprentice
    Joined: Apr '17
    Posts: 3

    the problem was with the slideshow that i have forgot the plugin colorbox_js, i fought it was alrdy activated but it wasnt o_O

    and the other thing was that i triggered a crash of my MySQL server, after installed the theme, but i found the mistake it was not the theme, it just had run out of space for caching :/

    so all is fine now.
    the only thing that i need now is a better machine for hosting (the one i got is a bit slow, but thats not your problem)

    thanks for looking at this topic

    Posted 2 months ago #

RSS feed for this topic

Reply

You must log in to post.