zenphoto forums » Bug Discussion

having issues with"crop thumbnails" option

(7 posts)
  1. amyg

    Senior
    Joined: Jul '07
    Posts: 62

    Hello all,
    The latest update is amazing -great work!

    I'm having an issue in the theme options - I'm able to deselect "crop thumbnails" - but as soon as I hit "save" it's re-checked - and my thumbs are cropped (even after purging the cache)

    (I've tried all the default themes and this happens with all of them)

    Any thoughts?
    Thanks in advance

    Posted 5 years ago #
  2. sbillard

    Contributor
    Joined: May '07
    Posts: 10,452

    I think that there was a problem like this that has been fixed in the nightly builds. Perhaps you could download the nightly and see if it fixes your problem.

    Posted 5 years ago #
  3. amyg

    Senior
    Joined: Jul '07
    Posts: 62

    Thanks -I'll try that as soon as I have time.
    In the meantime, I did find that if I cleared the fields for thumbnail width and height, it doesn't crop them...

    Posted 5 years ago #
  4. amyg

    Senior
    Joined: Jul '07
    Posts: 62

    Issue solved with the nightly.
    thankya

    Posted 5 years ago #
  5. macalter

    Contributor
    Joined: Mar '08
    Posts: 630

    Hi,
    just passing through before uploading a new album. Does "3 days ago" mean Sept 11? ( I'm waiting on 13-Sept download, in progress.) Looking forward to seeing the changes since last I updated :)

    Posted 5 years ago #
  6. amyg

    Senior
    Joined: Jul '07
    Posts: 62

    Hi macalter,
    yes - '3 days ago' would have been the 11th.
    I uploaded a nightly from the 13th and the crop issue was solved.

    Posted 5 years ago #
  7. macalter

    Contributor
    Joined: Mar '08
    Posts: 630

    Thanks. Have been out of the loop on ZP so will look for it next time I have a chance.

    Posted 5 years ago #

RSS feed for this topic

Reply

You must log in to post.