zenphoto forums » Usage Support

Errors viewing pictures in Dynamic Albums

(3 posts)
  1. NZMuso

    Apprentice
    Joined: Jun '09
    Posts: 4

    Hi there

    Firstly thanks for fixing the error with the Admin Tags button. I've downloaded the latest nightly build and it seems to be working!

    However I am now having a problem with Dynamic Albums. I have created a dynamic album for all photos tagged Sports. I can view the dynamic album, and the photo thumbnails it contains, but when I click on a photo to view it individually I get the error message

    Zenphoto Error
    Bad gallery in album instantiation

    Can anyone assist? It's build 4169. It seems to happen on any photo in this album, but not on the photos in their original upload albums.
    This is as far as I've gotten with Dynamic Albums - prior to downloading this build, I couldn't create Dynamic Albums at all, let alone view them.

    Many thanks

    Mark.

    Posted 5 years ago #
  2. Zenphoto development team
    acrylian

    Developer
    Joined: Jul '07
    Posts: 15,225

    There was a bug regarding this but actually I thought we fixed that. We will take a look again.

    Don't forget to read the Forum rules and usage resources
    Posted 5 years ago #
  3. sbillard

    Contributor
    Joined: May '07
    Posts: 10,464

    There is indeed a but in the printParentBreadcrumbs() function with regard to dynamic albums. I will get the fix released for tonight's build.

    Posted 5 years ago #

RSS feed for this topic

Reply

You must log in to post.